Elevated Checkout errors
Incident Report for Recharge
Resolved
The instances of errors were external to us and have cleared.
Posted Mar 27, 2020 - 13:38 PDT
Investigating
We are seeing elevated errors from stripe and shopify. This may result in longer than usual response times and a degraded end user experience.
Posted Mar 27, 2020 - 13:21 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.