Partial outage on all services
Incident Report for Recharge
Resolved
we are recovered and back to normal operation
Posted Jun 28, 2019 - 12:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2019 - 12:20 PDT
Update
we are in recovery. monitoring closely.
Posted Jun 28, 2019 - 12:20 PDT
Update
we have identified the issue and are applying a fix
Posted Jun 28, 2019 - 12:16 PDT
Investigating
We are currently investigating the issue.
Posted Jun 28, 2019 - 11:52 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.