Investigating trouble
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 14:00 PDT
Monitoring
Performance has returned to normal and we are continuing to monitor the system.
Posted Sep 30, 2019 - 13:26 PDT
Investigating
We are aware of and currently investigating a performance issue.
Posted Sep 30, 2019 - 13:10 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.