site returning 502s
Incident Report for ReCharge
Resolved
We have recovered. Further details regarding incident to follow.
Posted 10 days ago. Nov 29, 2018 - 07:38 PST
Monitoring
we identified the issue and applied a fix. monitoring now for recovery
Posted 10 days ago. Nov 29, 2018 - 07:23 PST
Update
We are continuing to investigate this issue.
Posted 10 days ago. Nov 29, 2018 - 07:17 PST
Investigating
We are currently investigating the issue
Posted 10 days ago. Nov 29, 2018 - 07:14 PST
This incident affected: ReCharge API and ReCharge Checkout.