Degraded performance across the app
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Mar 25, 2019 - 08:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2019 - 08:49 PDT
Identified
The errors are coming from an outage of our cloud provider, Digital Ocean.
Posted Mar 25, 2019 - 08:39 PDT
Investigating
We are experiencing some degraded performance and some delays on your background jobs. We are monitoring the situation.
Posted Mar 25, 2019 - 08:34 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.