Admin errors elevated
Incident Report for ReCharge
Resolved
We have deployed a fix for this issue and are seeing recovery.
Posted about 1 month ago. Aug 20, 2019 - 09:02 PDT
Identified
We have identified an issue with elevated error rates on the admin portal and are working to address it.
Posted about 1 month ago. Aug 20, 2019 - 07:56 PDT
This incident affected: ReCharge Admin panel.