API down
Incident Report for ReCharge
Resolved
Underlying DB issues have been mitigated.
Posted 4 months ago. May 18, 2019 - 09:59 PDT
Monitoring
The failover process has completed. We will continue to monitor the availability of our API services.
Posted 4 months ago. May 18, 2019 - 09:33 PDT
Identified
ReCharge API requests are failing due to a database issue. A failover process has begun; we are expecting the service to become available again after it completes.
Posted 4 months ago. May 18, 2019 - 09:30 PDT
This incident affected: ReCharge API.