Seeing elevated instances of 502 For Admin Panel
Incident Report for Recharge
Resolved
We are all green. sorry for the interruption.
Posted Dec 15, 2018 - 07:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2018 - 07:26 PST
Identified
we have identified the issue and are working to resolve
Posted Dec 15, 2018 - 07:22 PST
Investigating
We are currently investigating.
Posted Dec 15, 2018 - 06:49 PST
This incident affected: Recharge Customer Portal.