Site 502's and Downtime
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 12:38 PST
Investigating
A database server was experiencing hardware issues, affecting our customized checkout, API, and store administrator functionality. Although the site has recovered automatically, we are investigating root causes.
Posted Jan 21, 2019 - 12:14 PST
This incident affected: Recharge API, Recharge Customer Portal, Recharge Developer documentation, and Recharge Checkout.