Database Replication Lag
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 03:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 03:00 PDT
Identified
We've identified instances of replication lag in our services. While data is being written correctly it may take some time for it to appear correctly. We are actively working to correct the issue.
Posted Jun 01, 2020 - 02:07 PDT
This incident affected: Recharge API and Recharge Customer Portal.