delays in outbound webhooks
Incident Report for ReCharge
Resolved
wait times on webhooks have returned to normal.
Posted 3 months ago. Jun 27, 2019 - 13:55 PDT
Monitoring
We are currently experiencing longer than normal wait times on webhooks. The source of this issue has been identified and resolved. We will continue monitoring while this normalizes.
Posted 3 months ago. Jun 27, 2019 - 09:45 PDT