Problems skipping next orders
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted Jun 13, 2020 - 13:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2020 - 13:34 PDT
Identified
We have confirmed issues skipping next order. we have identified the issue and are issuing a fix.
Posted Jun 13, 2020 - 13:25 PDT
This incident affected: ReCharge API and ReCharge Admin panel.