Shopify experiencing issues affecting various Recharge services (cause unknown), Zendesk Support is down due to Cloudflare having network issues
Incident Report for ReCharge
Resolved
we have recovered.
Posted 3 months ago. Jul 02, 2019 - 08:39 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 02, 2019 - 07:17 PDT
This incident affected: ReCharge API, ReCharge Checkout, Shopify Storefront, and Zendesk.