Spike in 500 responses
Incident Report for ReCharge
Resolved
this has been resolved
Posted 2 months ago. Aug 06, 2019 - 10:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 06, 2019 - 10:15 PDT
Update
we have identified the issue and applied a fix and are monitoring progress.
Posted 2 months ago. Aug 06, 2019 - 10:13 PDT
Investigating
We are experiencing spikes in 500 http errors across our tiers and are investigating the issue
Posted 2 months ago. Aug 06, 2019 - 08:46 PDT
This incident affected: ReCharge API, ReCharge Admin panel, and ReCharge Checkout.