Admin errors are elevated
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 13:02 PDT
Investigating
We are currently investigating an increase in errors in the ReCharge Admin panel.
Posted Aug 20, 2019 - 12:11 PDT
This incident affected: ReCharge Admin panel.