increased latency for most requests
Incident Report for ReCharge
Resolved
after close monitoring the issue has been resolved with our fix. thank you for your patience.
Posted 18 days ago. Jan 31, 2019 - 08:20 PST
Monitoring
we have investigated and deployed a fix. monitoring results now
Posted 18 days ago. Jan 31, 2019 - 07:24 PST
Investigating
we are seeing increased latency on most requests. we are investigating the problem
Posted 18 days ago. Jan 31, 2019 - 06:46 PST
This incident affected: ReCharge API, ReCharge Admin panel, and ReCharge Checkout.