degraded webhook performance
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted May 09, 2019 - 19:42 PDT
Update
We have resolved the issue. Please note, it will take a few hours to catch up while we process the backlog.
Posted May 09, 2019 - 18:38 PDT
Update
We have applied the fix and are now monitoring
Posted May 09, 2019 - 17:31 PDT
Identified
we have identified the issue and are working towards a fix
Posted May 09, 2019 - 16:43 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2019 - 16:02 PDT
Investigating
we are currently experiencing degraded webhook performance and are investigating
Posted May 09, 2019 - 16:02 PDT
This incident affected: ReCharge API.