Order creation is down due to Shopify 500 Internal Server Error
Incident Report for Recharge
Resolved
We're able to successfully create orders in Shopify and no longer receiving 500 Internal Server Errors.
Posted Apr 23, 2020 - 19:39 PDT
Monitoring
Shopify has resolved the issue and we're now monitoring.
Posted Apr 23, 2020 - 19:26 PDT
Update
The majority of checkouts should now be working but there may be a delay when you see the order in Shopify.
Posted Apr 23, 2020 - 18:07 PDT
Update
The status of Shopify's incident can be tracked on the Shopify Status page.
https://www.shopifystatus.com/
Posted Apr 23, 2020 - 17:21 PDT
Update
Shopify's Engineering team is investigating the issue.
Posted Apr 23, 2020 - 17:04 PDT
Update
We are continuing to monitor the situation.
Posted Apr 23, 2020 - 16:30 PDT
Identified
Shopify is returning 500 Internal Server Errors on all order creation including checkout, API, merchant portal, and recurring orders. This is blocking all order creation in Shopify.

We have reached out to Shopify for resolution.
Posted Apr 23, 2020 - 16:01 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.