Google Cloud Incident
Incident Report for Recharge
Resolved
All incidents related to Google Cloud's downtime have been resolved. We are continuing to monitor the situation. Status from Google is currently not cleared.
Posted Nov 16, 2021 - 10:19 PST
Investigating
Recharge has identified an issue with our cloud provider, Google Cloud, which is currently experiencing a widespread outage. We are working with Google to resolve the issue and will provide an update shortly. https://status.cloud.google.com/
Posted Nov 16, 2021 - 10:11 PST