(SCI) Checkout issue when adding payment information
Incident Report for Recharge
Resolved
As Shopify has confirmed this incident. Please monitor www.shopifystatus.com for resolution details.
Posted Apr 27, 2022 - 06:56 PDT
Identified
Following our investigation, our engineering team has concluded that the displayed error is being generated by Shopify.
Posted Apr 27, 2022 - 06:19 PDT
Update
Our engineers still continue to investigate the issue.
Posted Apr 27, 2022 - 05:19 PDT
Investigating
We are currently experiencing an issue impacting the checkout. Customers are unable to input payment information when purchasing a product. This only affects our Shopify Checkout Integration (SCI). Our engineers are investigating the issue.
Posted Apr 27, 2022 - 04:14 PDT
This incident affected: Recharge Checkout.