Multiple services degraded and increased error rates
Incident Report for Recharge
Resolved
We are observing full recovery and will continue monitoring.
Posted Dec 15, 2021 - 08:48 PST
Monitoring
We are seeing recovery and will continue monitoring.
Posted Dec 15, 2021 - 08:10 PST
Investigating
We are experiencing issues across multiple sites and services. Our Engineers are tracking multiple reports of issues related to services internal and external. At this point, we expect there is a general issue external to our services. We will continue to debug and provide updates
Posted Dec 15, 2021 - 07:42 PST
This incident affected: Recharge Analytics, Recharge API, Recharge Charge Processing, Recharge Customer Portal, Recharge Developer documentation, Recharge Checkout, Recharge Merchant Portal, Recharge Payments website, RechargeSMS, Recharge Store Front, and Recharge Webhooks.