Resolved | Degraded State
Incident Report for Recharge
Resolved
Due to ongoing issues with Akamai, we experienced brief service degradation related to the API. We have temporarily removed the Akamai layer and routed traffic around the tier.
Posted Jul 22, 2021 - 09:13 PDT
This incident affected: Recharge API.