Distributed denial-of-service attack
Incident Report for Recharge
Resolved
The traffic has subsided and we will continue to work on mitigation efforts going forward.
Posted Feb 21, 2022 - 12:12 PST
Update
The traffic has currently subsided but we are continuing proactive mitigation efforts in the event traffic surges again.
Posted Feb 21, 2022 - 08:05 PST
Monitoring
The traffic has currently subsided but we are continuing proactive mitigation efforts in the event traffic surges again.
Posted Feb 21, 2022 - 08:04 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2022 - 07:46 PST
Investigating
We are experiencing a distributed denial-of-service (DDoS) attack. We will continue to post updates on mitigation.
Posted Feb 21, 2022 - 07:44 PST
This incident affected: Recharge Analytics, Recharge API, Recharge Charge Processing, Recharge Customer Portal, Recharge Developer documentation, Recharge Checkout, Recharge Merchant Portal, Recharge Payments website, RechargeSMS, Recharge Store Front, and Recharge Webhooks.