Unable to Manually Process Orders
Incident Report for Recharge
Resolved
Our engineers identified an issue with the Shopify app iframe affecting some merchants when attempting to manually process orders. This has since been resolved. Thanks for your patience while this was investigated
Posted Aug 18, 2021 - 14:33 PDT
Identified
We’re currently experiencing an issue with some links in the Shopify app iframe affecting some merchants. The root cause has been found and the revert is going out now.
Posted Aug 18, 2021 - 14:08 PDT
This incident affected: Recharge Customer Portal.