Authorize.net/Spreedly outage impacting Authorize.net users
Incident Report for Recharge
Resolved
Spreedly is reporting that they are restoring their service in a slow rollout to assure stability. Additional updates can be found at status.spreedly.com.
Posted Dec 30, 2022 - 22:45 PST
Identified
An outage on the Spreedly API is impacting some stores using Authorize.net in the Recharge Checkout Integration. Our team is currently monitoring the outage and will provide an additional update once the service has been fully restored.
Posted Dec 30, 2022 - 16:28 PST
This incident affected: Recharge Checkout.