Checkout Degraded
Incident Report for ReCharge
Resolved
This issue has been resolved.
Posted Apr 15, 2021 - 11:58 PDT
Monitoring
We have deployed a fix and are seeing recovery. We will continue to monitor performance.
Posted Apr 15, 2021 - 11:22 PDT
Investigating
We are actively investigating issues related to checkout.
Posted Apr 15, 2021 - 11:11 PDT
This incident affected: ReCharge API and ReCharge Checkout.