404 Errors in ReCharge Admin
Incident Report for ReCharge
Resolved
This incident has been resolved. Thank you for your patience.
Posted Oct 05, 2020 - 15:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 15:24 PDT
Investigating
We're investigating reports of merchants seeing 404 errors when attempting to access ReCharge or the Shopify Admin.
Posted Oct 05, 2020 - 14:52 PDT