Resolved | Degraded State
Incident Report for Recharge
Resolved
We experienced a brief 5 minute interruption of services due to provider issues that has now recovered.

There was a reboot by our cloud provider outside of normal maintenance windows. We are implementing a change to provide redundancy in the event of such a reboot in the future.
Posted Jul 19, 2021 - 09:44 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.