Degraded charge processing
Incident Report for Recharge
Resolved
Resolved: Issues related to issue Braintree/Paypal have now resolved: https://www.paypal-status.com/incident/production
Posted Oct 15, 2021 - 16:37 PDT
Monitoring
Due to an ongoing issue related to Braintree/Paypal, we are seeing slower than normal processing/failures in the UI and API. We are monitoring the situation and are seeing no other service impact
Posted Oct 15, 2021 - 16:03 PDT
This incident affected: Recharge API, Recharge Charge Processing, and Recharge Checkout.