Shopify system issues
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:00 PDT
Monitoring
We are monitoring an issue where merchants on the Shopify platform are experiencing issues with loading files, images, and other assets within merchant storefronts.
Posted Apr 04, 2023 - 13:50 PDT