Checkout Degradation
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 13:28 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2020 - 13:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 13:16 PST
Investigating
We’re investigating issues related to checkout performance. We will provide additional updates as they become available.
Posted Dec 18, 2020 - 12:45 PST
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.