Shipping Rate Error on some Shopify Checkouts
Incident Report for Recharge
Resolved
We have been observing impact and haven't had any reports of issues in over 24 hours and have verified all known impact to be addressed. We are moving this to Resolved but will continue to Monitor and reopen the Incident in the event we discover any residual issues.
Posted Feb 17, 2023 - 10:07 PST
Identified
Shopify has confirmed the issue and is working to resolve.
Posted Feb 14, 2023 - 07:03 PST
Update
We are continuing to investigate an issue with Shopify checkouts in which carts having one-time and subscription products exhibit an error. We are currently awaiting confirmation from Shopify. This issue does not affect Recharge-hosted checkout merchants
Posted Feb 13, 2023 - 15:09 PST
Update
We are currently investigating an issue with Shopify checkouts in which carts having one-time and subscription products exhibit an error. We have reached out to Shopify, as we believe this is an issue with Shopify Checkout logic. This issue does not affect Recharge-hosted checkout merchants.
Posted Feb 13, 2023 - 12:06 PST
Investigating
We are currently investigating this issue, and have some confirmation that this is a Shopify Issue. We have reached out to Shopify. This issue does not appear to be happening on Recharge hosted checkouts.
Posted Feb 13, 2023 - 08:45 PST
This incident affected: Shopify Storefront.