Cloud services outage
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted May 03, 2023 - 16:44 PDT
Update
Areas impacted by this issue are now restored and operating normally.
Posted May 03, 2023 - 15:06 PDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2023 - 14:12 PDT
Monitoring
A fix has been implemented and we are reviewing each impacted area to ensure successful restoration of services.
Posted May 03, 2023 - 14:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2023 - 14:01 PDT
Identified
The issue has been identified and our team is in the process of resolving.
Posted May 03, 2023 - 13:33 PDT
Investigating
Our team is investigating an outage in cloud services. We are currently reviewing to determine the source of the outage.
Posted May 03, 2023 - 13:26 PDT
This incident affected: Recharge API, Recharge Customer Portal, Recharge Checkout, Recharge Merchant Portal, Recharge Store Front, and Recharge Webhooks.