Degraded performance in charge processing on some stores
Incident Report for Recharge
Resolved
This incident has resolved and no additional charges should be impacted.
Posted Aug 16, 2022 - 14:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 12:42 PDT
Update
A fix is currently being deployed.
Posted Aug 16, 2022 - 12:07 PDT
Identified
The issue has been identified and a fix is under review.
Posted Aug 16, 2022 - 11:54 PDT
Investigating
Our engineering team is currently investigating the cause of the issue.
Posted Aug 16, 2022 - 11:46 PDT
This incident affected: Recharge Charge Processing.