Some stores experiencing errors when loading Product SKU and Product Variant Dashboards
Incident Report for Recharge
Resolved
We are observing full recovery and will continue monitoring.
Posted Mar 09, 2023 - 10:16 PST
Investigating
We are receiving reports of data not loading on Product SKU and Product Variant Analytic Dashboards and are investigating.
Posted Mar 09, 2023 - 09:54 PST
This incident affected: Recharge Analytics.