Elevated Errors
Incident Report for ReCharge
Postmortem

Customers will see truncated history in the admin panel. We're working on backfilling that data and will provide updates until we've restored full history availability

Posted Mar 26, 2021 - 11:42 PDT

Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 10:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 10:44 PDT
Investigating
We are currently investigating reports of elevated errors on the ReCharge platform
Posted Mar 26, 2021 - 10:31 PDT