Picture-in-picture display issue on Merchant portal
Incident Report for Recharge
Resolved
This issue has been resolved.
Posted Jan 10, 2023 - 15:09 PST
Monitoring
We have identified the cause of the issue and deployed a fix.
Posted Jan 10, 2023 - 14:58 PST
Investigating
We are receiving reports of a visual issue related to the merchant portal showing duplicated side menus within a single frame. There is no lost functionality at this time. We are currently investigating a solution.
Posted Jan 10, 2023 - 13:14 PST
This incident affected: Recharge Merchant Portal.