API Issue
Incident Report for Recharge
Resolved
The incident has been fully resolved.
Posted Jan 31, 2022 - 11:19 PST
Monitoring
We are seeing full recovery and will continue to monitor.
Posted Jan 31, 2022 - 10:34 PST
Update
A fix has been identified and we are currently monitoring recovery.
Posted Jan 31, 2022 - 10:29 PST
Identified
We have identified an issue with the API and a fix is in progress.
Posted Jan 31, 2022 - 10:25 PST
This incident affected: Recharge API.