Error Rates Across All Tiers
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 15:13 PDT
Investigating
We are experiencing an elevated error rates across all tiers. Engineers are working on the issue and expect remediation soon.
Posted Oct 28, 2020 - 15:01 PDT