Widget and Product Updates
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 10:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 10:48 PDT
Investigating
We are observing issues publishing the Storefront Widget and rendering product updates for new and existing products.
Posted Apr 03, 2023 - 08:04 PDT
This incident affected: Recharge Store Front.