Shopify orders showing as partially paid
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 09:23 PDT
Monitoring
Shopify has confirmed the root cause of the issue has been resolved and are working to correct affected orders. Please contact Shopify's Support team for further details.
Posted Apr 05, 2023 - 13:26 PDT
Identified
Shopify has identified that orders on April 4 from 12pm-6pm EST were impacted and are currently working to resolve the charges. Please contact Shopify's Support team for further details.
Posted Apr 05, 2023 - 10:04 PDT
Investigating
We are currently investigating an issue where Shopify orders are showing as partially paid on some Shopify Checkout stores.
Posted Apr 05, 2023 - 09:15 PDT