Checkout Degraded
Incident Report for Recharge
Resolved
The incident has been resolved.
Posted Dec 14, 2021 - 11:02 PST
Monitoring
A fix has been implemented and checkout is operational. We are monitoring the results.
Posted Dec 14, 2021 - 10:53 PST
Investigating
We are aware of an issue where some checkouts are encountering error messages. We are implementing a fix to resolve.
Posted Dec 14, 2021 - 10:42 PST
This incident affected: Recharge Checkout.