Adding products degraded
Incident Report for Recharge
Resolved
We have implemented a fix. We are observing full recovery and will continue monitoring.
Posted Jan 20, 2022 - 15:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 14:29 PST
Identified
We are observing issues with updating rulesets and are investigating.
Posted Jan 20, 2022 - 14:28 PST
This incident affected: Recharge Customer Portal and Recharge Merchant Portal.