Issue with Upcoming charge emails and webhooks identified
Incident Report for ReCharge
Resolved
We have resolved the issue and the affected upcoming charge emails are being sent out now. All upcoming charge webhooks have been sent.
Posted Mar 17, 2021 - 13:28 PDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 10:10 PDT
Investigating
We are currently investigating an issue with upcoming charge emails and webooks
Posted Mar 17, 2021 - 10:09 PDT