Exports timing out
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 13:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 09:02 PST
Investigating
We’re investigating reports of some merchants encountering errors when attempting to retrieve exports.
Posted Jan 11, 2023 - 08:57 PST
This incident affected: Recharge Merchant Portal.