Reports of Login Issues
Incident Report for Recharge
Resolved
We have identified the root cause for the login and error banner issues. These issues have now been resolved.
Posted Jan 06, 2022 - 11:45 PST
Identified
Our developers have identified the cause for the login and error banner issues that have been experienced. We are in the process of resolving these issues now.
Posted Jan 06, 2022 - 11:23 PST
Investigating
We are currently investigating reports of being unable to log into the Recharge app.
Posted Jan 06, 2022 - 09:32 PST