Degraded Service
Incident Report for Recharge
Resolved
The issue is resolved and we will continue to monitor.
Posted Oct 05, 2021 - 12:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 12:15 PDT
Monitoring
All Recharge services were temporarily degraded. We have deployed a fix and are seeing recovery in all services except for Recharge SMS. We are continuing to investigate and working to resolve issues related to Recharge SMS.
Posted Oct 05, 2021 - 11:45 PDT
This incident affected: Recharge API, Recharge Customer Portal, and Recharge Checkout.