Outbound Webhooks not being delivered
Incident Report for Recharge
Resolved
The previously undelivered outbound webhooks have now been delivered. This issue is resolved.
Posted Apr 24, 2023 - 20:02 PDT
Update
We have started resending undelivered outbound webhooks and will update once completed.
Posted Apr 24, 2023 - 17:03 PDT
Identified
The issue has been mitigated and we are working to resend undelivered outbound webhooks.
Posted Apr 24, 2023 - 15:32 PDT
Investigating
We are currently investigating an issue related to outbound webhooks not being delivered.
Posted Apr 24, 2023 - 15:15 PDT