Currency Type Display Issue on the Recharge Merchant Portal
Incident Report for Recharge
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 05:42 PDT
Monitoring
The fix has been deployed and we can confirm that this was a display issue, not a data issue. Engineers will continue to monitor the recovery.
Posted Mar 24, 2022 - 05:29 PDT
Update
Engineers continue to debug this issue and understand it to be display, not data related. We will continue to provide updates as we have them.
Posted Mar 24, 2022 - 05:21 PDT
Identified
Engineers have identified the issue and currently working on a fix.
Posted Mar 24, 2022 - 05:03 PDT
Investigating
We are currently experiencing an issue impacting the Merchant portal where currency isn't displaying properly and Engineers are investigating.
Posted Mar 24, 2022 - 04:10 PDT
This incident affected: Recharge Customer Portal and Recharge Merchant Portal.