Partial Refund Processing
Incident Report for ReCharge
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 10:45 PST
Monitoring
The issue has been identified and a fix has been implemented.
Posted Jan 05, 2021 - 10:34 PST
Investigating
We are investigating an issue with partial refunds for a subset of merchants.
Posted Jan 05, 2021 - 10:24 PST
This incident affected: ReCharge Admin panel.